Wacom Customer Support page: https://support.wacom.com/

Wacom Product Resources - Drivers, Manuals, Warranty Information & Others

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

About ARM architecture-based computer support:
Check our FAQ: Does the Wacom driver support ARM architecture-based computers?

Can't recognize tablet on new PC

Intuos, Intuos Pro, Bamboo, Graphire, etc.
Posts: 1
Joined: Thu 16. May 2019, 23:41

Can't recognize tablet on new PC

Postby Rekka777 » Thu 16. May 2019, 23:53

So I recently built a new PC, and one of the first things I did after all the important stuff was settled was try to install Wacom tablet drivers so I could draw, but I simply can not find out why this won't work. My tablet will let me move my mouse with my finger but not my pen, and the pen and tablet were working fine just last week. I'm almost positive the hardware is not damaged in any way. When I open up Wacom Tablet Properties, I get a message saying I do not have a tablet connected to the computer, even though I do. I've tried multiple USB ports all over my PC with no success, but it will tell me it is preparing CTH-460 for use.

For basic info, I am on Windows 10 Pro, using a CTH-460 Wacom Bamboo tablet, and like I said, the hardware should be perfectly fine. The light on the tablet is turned on, I've tried using Driver Easy but I don't see Wacom's drivers on there. I see Wacom Consumer Service and Wacom Professional Service in my service list, but not TabletServiceWacom. And I do not see my computer recognizing my tablet as a Wacom Tablet in my Device Manager.

I'm really grasping at straws here so any help would be appreciated. If you need any more information or specs please ask and I'll answer as soon as possible.

Posts: 1344
Joined: Tue 8. Aug 2017, 14:35

Re: Can't recognize tablet on new PC

Postby wacom5 » Fri 17. May 2019, 06:53


First, make sure your Bamboo Tablet is properly connected and that you have a solid LED when plugged in. Try a different cable and connect the device directly to the USB ports of the Motherboard.

On the software side, I see you have installed both the Bamboo driver (Consumer driver) and the Wacom driver (Pro driver).
Please start by manually uninstalling both - Follow the steps here

Once this is done, please download and install the Bamboo driver only - Driver 5.3.5-3 (XP, Vista, Win 7, 8 and 10)

If the issue persists, contact our support - https://support.wacom.com
Need immediate help? Contact our Support: https://support.wacom.com

Return to “Pen Tablets”