Wacom Drivers
March 2018: Updated drivers released version 6.3.29-6 for Win and Mac, supporting the new Cintiq Pro 24/32 products. Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers


For clicking problems with Google Chrome see:
http://www.wacom.com/en-us/support?guid ... ListPage-1

Registration
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?:https://www.wacom.com/en-us/support?guideTitle=How-do-I-register-my-Wacom-device%2525253F&guideId=4244ade8-634a-433c-88b4-31d83e63226c

scrolling problems with firefox

Intuos, Intuos Pro, Bamboo, Graphire, etc.
abernasco
Posts: 5
Joined: Thu 29. Mar 2018, 13:20

scrolling problems with firefox

Postby abernasco » Fri 30. Mar 2018, 07:21

hi there,
I have an intuos pro, windows 10 64, both updated. browsing long pages with firefox when I start to scroll after few touhches it goes suddently at the end of the page or somewhere else, and sometimes makes consulting a web page impossible. the same page works fine with both chrome or explorer.
I already uninstalled and reinstall the driver
thanks

wacom1
Posts: 867
Joined: Tue 29. Nov 2016, 09:46

Re: scrolling problems with firefox

Postby wacom1 » Sat 31. Mar 2018, 06:53

Check your Firefox scrolling settings and change the setting for 'smooth scrolling'.

abernasco
Posts: 5
Joined: Thu 29. Mar 2018, 13:20

Re: scrolling problems with firefox

Postby abernasco » Sun 15. Apr 2018, 08:45

I took a while to make some test. but unfortunately in doesn't work. still I have the same flaws

abernasco
Posts: 5
Joined: Thu 29. Mar 2018, 13:20

Re: scrolling problems with firefox

Postby abernasco » Thu 26. Apr 2018, 08:21

alternative solutions, changing browser?
thanks

abernasco
Posts: 5
Joined: Thu 29. Mar 2018, 13:20

Re: scrolling problems with firefox

Postby abernasco » Thu 17. May 2018, 09:21

does wacom has any answer to that?
sometimes I just touch the tablet and the and it sends me staright to the end of the page.


Return to “Pen Tablets”