Wacom Customer Support page: https://support.wacom.com/

Cintiq Pro 24 - Fan Speed:
A firmware update was released that should allow you to adjust the fan speed. Please see: here

Windows 10 Fall 2018 Update:
Updating to the newest Windows 10 Fall update? Wacom has identified a few issues within the latest update. Pan/Scroll is not working correctly in some applications. Also, Modifier Clicks do not work when assigned to pen buttons or ExpressKeys, see the screenshot below. The Wacom driver team has submitted a bug report with Microsoft for these issues and will continue to work with them until it is fixed. More information can be found here: here

Mac OS 10.14 Mojave:
Upgrading to Mac OS 10.14 Mojave? A new Mac OSX security feature requires some additional changes to run the Wacom Driver correctly. Please see the instructions found on our support page here. Also, If you have any issues, please try a clean driver install. Follow the steps here.

Wacom Drivers:
December 2018: New driver released for Windows (6.3.32-3) and Mac (6.3.32-3). Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Inkspace App Updates: http://forum.wacom.eu/viewtopic.php?f=9&t=1949#p5742

Google Chrome Why is Google Chrome not accepting clicks or is lagging?

Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Wacom Cintiq 13HD not detected in Win7, only as USB-to-UART + USB Hub + HID-compliant mouse.

Cintiq and Cintiq Pro
Posts: 1
Joined: Sun 27. May 2018, 12:36

Wacom Cintiq 13HD not detected in Win7, only as USB-to-UART + USB Hub + HID-compliant mouse.

Postby adhihargo » Sun 27. May 2018, 14:37

Hi, I have an issue with my Cintiq 13HD. After working fine for years, last week suddenly it doesn't register pen strokes. Merely restarting services didn't work, so I reinstalled the driver.

Wacom Driver Reinstallation

I already tried to uninstall its driver completely until it only uses Windows-default HID-compliant mouse driver (as listed in Device Manager), restart system, then reinstall the latest driver. Both reinstallation before and after device is connected failed.

The reinstallation is also not without issue: Setup crashes if relying on the installation file, a self-extracting archive, to run it. It always crashes with the message "Tablet Service Deployer/Undeployer has stopped working". I had to extract it and run Setup.exe manually.

Even after installing this way, the tablet is still not detected in any Wacom app. A Wacom Tablet is shown in Device Manager, no driver installed.

No Wacom Driver: Detected as Multiple Devices

Without any driver, when its input part (USB cable) is connected, Win7 initially detected the tablet as Wacom Cintiq 13HD before detected it as three separate devices (then tried to install driver for all three):

  1. Generic input device that uses aforementioned HID-compliant mouse driver,
  2. A USB 2.0 MTT Hub, that lets the tablet's USB port to be used,
  3. A CP2102 USB to UART Bridge Controller device, that Device Manager indicates has no driver installed. Installation of separate driver for this device didn't solve the issue.

Only Input Problem, Only in Windows 7

The monitor part (HDMI cable) of the tablet is detected and works fine, shown as Cintiq 13HD in Display settings dialog.

All three USB ports in my laptop (one USB 2.0, two USB 3.0) was already tried, both connected through a hub and directly. Drivers for Intel chipset and USB host controller reinstalled, just to be sure.

Currently I don't think it's a hardware problem, because it's detected and works as usual in Ubuntu 18.04, another OS I work on in the same computer. I suspect a driver problem, and is considering an OS reinstallation + resetting though as it'll take a significant time, I try not to.

My computer is a ThinkPad E431 i5/16GB, running Microsoft Windows 7.

Thanks for any help!

Posts: 898
Joined: Tue 29. Nov 2016, 09:46

Re: Wacom Cintiq 13HD not detected in Win7, only as USB-to-UART + USB Hub + HID-compliant mouse.

Postby wacom1 » Mon 28. May 2018, 06:57

Make sure that Win7 is fully upated and the .NET and VC redistributables are installed. You may have a look into c:\Program Files\Tablet\Wacom\Install.log to see which installation step fails. (There are many 'normal' error messages in the file, f.e. when the installer checks for the presense of some older driver file and doesn't find it, that is fine and the file doesn't have to be removed.) You can send the file to Wacom technical support for checking what goes wrong.

Return to “Pen Displays”