Please enable Javascript to visit our page. Sorry, our site is only available from a browser which accept Javascript.
Wacom Europe GmbH – Europark Fichtenhain A9 – D-47807 Krefeld –

Single tap - Circle

Single tap - Circle

Postby pjdvries » Tue 2. Feb 2010, 08:29


When I Single tap, I get a little circle on the place where I tap. I don't like it. In Vista I was able to change this, but can't seem to find the location of where to do this in Windows 7.

If somebody could help me, that would be much appreciated.
Posts: 1
Joined: Tue 2. Feb 2010, 08:22

Re: Single tap - Circle

Postby Alice&Bob » Tue 2. Feb 2010, 10:39

There are 3 ways to do this.

1. You can disable TabletPC Input right in Windows "Pen and Input Devices" Control panel.
The same you can do here: Control Panel>Administrative Tools>Services>Tablet PC Input Service>Stop Service. You should also set Tablet PC Input Service>Properties>Change Startup Type to Disabled.
Or alternatively here: Computer>Manage> Services>Tablet PC Input Service>Double tap on it, then stop it and change Startup Type to Disabled.

But be aware that it will disable input capability for handwriting recognition etc. (but of course will work as pointing device).

2. If you are using Windows 7 Professional/Ultimate you can disable exactly "the feature of circles" in Group Policy Editor: press Win+R, type "gpedit" (or from command line window), press Enter, go to User Configuration>Administrative Templates>Windows Components>Tablet PC>Cursor and enable there the Turn off pen feedback setting.

In Windows 7 Starter/Home Basic/Home Premium there is no posibility to edit local policies. So you can't open gpedit there.

3. For experiensed users with editing the registry. This solutions I found on the Web so I just citing it here (but if you'll decide to use it, please look the source forum thread once again):

"I found the registry locations responsible for these animations, which in previous versions were referred to as "Dynamic Pen Feedback." It's all controlled by WISP, the Windows Inking Services Platform, and there is a section which enumerates WISP settings which is mirrored in these three locations across the registry:

If you're new to working with the registry, and you don't know what that means, let me know and I'll make a deployable reg patch you can just double-click. No time tonight though. Anyway:

Concerning this topic, I think the only values that control the splash and other animations are Splash and UIFeedbackMode, which you should set to (decimal) 0. If you have UAC on it's going to give you fits, as usual, and likely one of those branches is going to tell you you don't have permission in any case, so you'll need to give yourself permission for that key."

Credits Restroom from this forum.

Also I should warn you that the last way need to be done with administrator privileges and it would be better to do system backup before realizing this.
Posts: 6
Joined: Tue 2. Feb 2010, 07:13

Re: Single tap - Circle

Postby Wacom » Tue 2. Feb 2010, 14:00

If you do not use the handwriting and pen inking features in Windows, you also go to Windows 'features' and uninstall the 'TabletPC /pen components'.
User avatar
Posts: 21824
Joined: Wed 15. Oct 2008, 16:00
Location: Krefeld

Re: Single tap - Circle

Postby rimmert » Tue 2. Feb 2010, 16:17

I have the same problem. Finding a solution is driving me NUTS.

I use Windows 7 Home Premium. Can't find any place to turn the visuals off. I don't want to mess around in the registry, and the other solutions do not apply to my version of Windows (Dutch). I can not find the option to turn off the Tablet PC.

In Vista they had a tab page under the 'Pen and input devices'. But not in Windows 7 anymore. So I can't find it under there either.

Please help, especially the right click is annoying and slow. Thanks a lot!

Explain please with 'third form above' in stead of 'Service > Manage' etc. because my Dutch version of course has different names.
Posts: 2
Joined: Tue 2. Feb 2010, 16:11

Re: Single tap - Circle

Postby Alice&Bob » Wed 3. Feb 2010, 03:02

rimmert wrote:I have the same problem. Finding a solution is driving me NUTS.
...Explain please with 'third form above' in stead of 'Service >...

Sorry, I forgot mention Right Click on Computer > then Manage > Services > ...
But there is actually the easiest way to do that: just press Win+R, type "services.msc" (that will be the same in your version too) and press Enter. In appeared window find string with name something about "Tablet PC Input Service" - usually services names are localized, so I think in your version it should be in Dutch. As you found it, double tap on it. In appeared window you can "Stop" it and change "Startup Type" to "Disabled" (all the commands will be in Dutch too).

I hope this helps.
Posts: 6
Joined: Tue 2. Feb 2010, 07:13

Re: Single tap - Circle

Postby rimmert » Wed 3. Feb 2010, 08:17

Awesome, Thanks a lot!

Now I can fully enjoy my Wacom tablet without crazy Windows visuals ;)
Posts: 2
Joined: Tue 2. Feb 2010, 16:11

Return to Bamboo