Please enable Javascript to visit our page. Sorry, our site is only available from a browser which accept Javascript.
Wacom Europe GmbH – Europark Fichtenhain A9 – D-47807 Krefeld – http://www.wacom.eu

Bamboo T&P tutorial problem

Bamboo T&P tutorial problem

Postby stefano65 » Sun 21. Feb 2010, 17:01

Hi to all!
My Bamboo T&P seems to work correctly with all applications but...its tutorial!
There's no way to make the multi-touch work with it (whilest it actually work with explorer, ie, chrome, painting aplications etc..).
Furthermore, I found no application working with the "rotation" touch: are there any or my bamboo is not working correctly?
Thank you in advance!
stefano65
 
Posts: 2
Joined: Sat 20. Feb 2010, 23:32

Re: Bamboo T&P tutorial problem

Postby krueger.freddy » Sun 21. Feb 2010, 21:12

I had this too. The Tutorial keeped telling me that the driver isn't installed.
But this was the best thing it could do since, despite the fact that the settings where there the driver seamed not to be installed correctly like the tutorial said.
So the best thing i did was to deinstall everything from Bamboo and reinstall the drivers fresh from the start. After that the BamBoo did work great.. and yes, the tutorial too.. :-)
So the tutorial did a good job... by telling me the driver insnt working right.
krueger.freddy
 
Posts: 6
Joined: Thu 4. Feb 2010, 11:44

Re: Bamboo T&P tutorial problem

Postby stefano65 » Sun 21. Feb 2010, 23:20

Well, my case was just a bit different...
Tutorials doesn't say anything about driver problems (actually drivers works). I also installed the latest 5.216 (after some little pain...but successfully at the end by using XP in"safe" mode as explained in this forum somewhere) but it's the same result: actually only the tutorial on "moving the cursor" and "selecting" with tattile do work.
In any case the important things is that at the end the bamboo does work with the "real" applications!
stefano65
 
Posts: 2
Joined: Sat 20. Feb 2010, 23:32

Re: Bamboo T&P tutorial problem

Postby Wacom » Mon 22. Feb 2010, 15:03

Perhaps something is wrong with one of the plugins for the Tutorial. Perhaps you can try it on a different machine. But if you know the gestures and they work anywhere else ... rotation depends on application and we can support it for a few programs only.
User avatar
Wacom
 
Posts: 21005
Joined: Wed 15. Oct 2008, 16:00
Location: Krefeld


Return to Bamboo