News 20.07.2020:
Dear customer, due to cookie policies we cannot allow embedding pictures from 3rd party sites any more.
In case you want to show our support teams a picture, open a case at
Thanks for your understanding.

Wacom Customer Support page:

Wacom Product Resources - Drivers, Manuals, Warranty Information & Others

Mac OS 10.15 Catalina Support:

Mac OS 10.15.4 Update:
What does the Mac OS warning message “Legacy System Extension” mean and why am I seeing it?

eStore Shipping
Please note that reduced UPS service might affect your region due to CoVid-19 situation. See updated details for UPS services

Product Registration:
Please register our products on
How do I register my Wacom device?

Problems with the driver

Intuos, Intuos Pro, Bamboo, Graphire, etc.
Posts: 1
Joined: Tue 14. Jan 2020, 16:38

Problems with the driver

Postby theval0 » Tue 14. Jan 2020, 18:09

Hello all,
Recently I've been run into a problem while trying to install driver / get Wacom Intuous S working on my laptop.

I've tried a lot of things, but yet not working and I'm really disappointed.

First, I've plugged the tablet, Windows 7 Professional x64 started to autoinstall required drivers, successfully, from Windows Updates. The moment I plugged into the USB port, the tablet's light lit up. But it wasn't working.
Then, I got the latest driver from the Wacom website, installed it, all while the tablet was plugged, restarted the laptop, but still didn't work. Also, when installing Wacom's driver, the tablet light never lits up anymore. The 'Wacom Tablet Properties' didn't recognize it, the Wacom Desktop Center said no device connected.
I unplugged the tablet and inserted it into other USB ports, the same luck.
Deleted the current and latest Wacom's driver installed the previous one, no luck. I tried the same with a middle (from the old versions) version and tried the very first version, still no luck.
Tried also uninstalling the driver from the HID category of Device Manager of Windows, still problem.

There's something I noticed: when windows automatically installs the driver, on Device Manager it appears as working, but tablet doesn't react at all, however, when installing Wacom's driver, there's a little yellow triangle icon with error code 52 that literally means the driver's signature is not OK and it doesn't work.
When Windows installs the driver (without installing Wacom's), interestingly, the Wacom Tablet light lits up, but when installing Wacom's driver, it never does so.
Tried uninstalling completely (by also deleting driver files) from Device manager, still no luck.

I think I gave up. I don't know why it doesn't work on my personal laptop. On the other hand, in the PC works very well.
Any help?

Wacom Tablet Intuous S (2018), Windows 7 Professional 64 bit (it is a fresh installation).

Thank you very much for reading this long, boring text but I thought it'd be better to explain it.

Posts: 1196
Joined: Tue 8. Aug 2017, 14:35

Re: Problems with the driver

Postby wacom5 » Wed 15. Jan 2020, 08:35

This is a Windows error when Windows is not able to recognize the driver signature. Our Driver is digitally signed by Windows and will be recognized by the operating system when installing. If this error occurs, either your Windows is out of date, or the signature reference file is corrupt.
First, please make sure you have installed all the available Windows Updates.
Then you can try any of the solutions suggested online. For example:
Need immediate help? Contact our Support:

Return to “Pen Tablets”