Hurricane Florence Alert:
A rather large hurricane is set to hit the East Coast of the United States at the end of this week. Because of its size and threat to life & property there have already been significant evacuations in the areas expected to be hit worst. Hopefully things do not turn out as bad, but we will probably see shipping delays to and from that area (our North America distribution center is in Memphis, TN, close to the area).
If you are in the US region and you order something during this period, please see check for possible alerts.

Wacom Drivers:
June 2018: New drivers released version 6.3.30-6 for Win and 6.3.30-2 for Mac, with various bugfixes. Download drivers and release notes here:

Google Chrome - Clicking issues: ... ListPage-1

Please register our products on
How do I register my Wacom device?:

Intuos Pro M 2017 Touch not working

Intuos, Intuos Pro, Bamboo, Graphire, etc.
Posts: 1
Joined: Sun 11. Jun 2017, 17:29

Intuos Pro M 2017 Touch not working

Postby rohmux1980 » Sun 11. Jun 2017, 19:05

Hello, i'm new in this forum and hope to get some help.

I just bought a new Intuos Pro M 2017. When i first start Linux on my computer i could get almost everything to work including Touch.
After Setting up the driver in Windows (Dual Boot) and upgrading Firmware for pen, bluetooth and express keys, touch isn't working anymore but everything else is ok. The same is now on linux.
I then tried to use the tablet on my mac book pro but with the same result.
I reinstalled the Driver twice. The only diagnostic hint i got through the manual was checking the lights on the tablet when touching the surface but that didn't work too.
Is there anything else i can do before sending the device back?

PS: Using the search with words like "touch" "problem" and so on will not work as they are to common, sorry if i missed a post about this issue.

Posts: 1
Joined: Mon 10. Jul 2017, 17:41

Re: Intuos Pro M 2017 Touch not working

Postby edenexposito » Mon 10. Jul 2017, 17:42

I Have the same problem. Have you resolved that?

Posts: 18
Joined: Thu 31. Aug 2017, 13:54

Re: Intuos Pro M 2017 Touch not working

Postby OCDnibwear » Thu 31. Aug 2017, 14:29

You may want to try seeing if the touch button on the side of the tablet is switched on. If it was switched on, try switching it off for a moment and switch it back on again.

If that still won't work you may want to try something like these under linux (via terminal):

Code: Select all

xsetwacom --get "Wacom Intuos Pro M Finger touch" touch

To see if the touch is either "on" or "off".

Code: Select all

xsetwacom --set "Wacom Intuos Pro M Finger touch" touch off

To turn touch functionality off.

Code: Select all

xsetwacom --set "Wacom Intuos Pro M Finger touch" touch on

To turn touch functionality on.

* There are no problems, only solutions: How to configure Wacom Intuos Express Keys on Linux
* Disabling Wacom Bamboo touch in Linux | East Asia Student

As a last ditch effort to get touch functionality working again (for me, but I have never updated the firmware due to OS incompatibility), you may want to try unplugging the USB cable for a brief moment and plug it back in to see if you can regain touch functionality.
Tablet: Wacom Intuos Pro Large (2017 "Paper Edition")

Code: Select all

Bus 003 Device 006: ID 056a:0358 Wacom Co., Ltd PTH-860 [Intuos Pro (L)]

OS: Archlinux x86_64

Posts: 898
Joined: Tue 29. Nov 2016, 09:46

Re: Intuos Pro M 2017 Touch not working

Postby wacom1 » Fri 1. Sep 2017, 12:21

If touch isn't working after firmware update, first restart your machine and test again. Check touch in the driver diagnostics. - If it still fails, it could be that something went wrong during firmware update and you should contact Wacom support for help.

Return to “Pen Tablets”