Please enable Javascript to visit our page. Sorry, our site is only available from a browser which accept Javascript.
Wacom Europe GmbH – Europark Fichtenhain A9 – D-47807 Krefeld – http://www.wacom.eu

Bamboo: No Pressure sensivity in SAI

Bamboo: No Pressure sensivity in SAI

Postby Mona5 » Sat 12. May 2012, 13:59

Hi,

I've a problem with my tablet.
I just got my Bamboo Pen (CTL-470), but the pressure sensitivity doesn't work in Paint Tool SAI.
In Photoshop the Bamboo works perfect. I installed the newest driver but...nothing.
My Intous4 works perfect in Paint Tool SAI and all other programs.
(I want to use both tablets on the same laptop because I don't want to take my precious intous with me to the uni.)

Someone said its because of my operating system: I use Windows 7 Home Premium 64bit.

Does anyone know how to solve this problem?
If the drivers are the problem: Is it possible to deactivate one driver temporally?

Thanks

Mona

P.S: I speak English and German.
Mona5
 
Posts: 2
Joined: Sat 12. May 2012, 07:33

Re: Bamboo: No Pressure sensivity in SAI

Postby Wacom » Mon 14. May 2012, 08:00

The problem may be that SAI detects information about 2 tablets. It always wants to get the pressure information from the first installed tablet, while coordinates are accepted also from the second tablet. If you disable the not needed driver (stop the service 'TabletServiceWacom' for Intuos, 'TabletServicePen' for Bamboo), you may still have to reset the driver (remove the tablet preferences with the utilities from Start menu -> Bamboo/Wacom Tablet).
User avatar
Wacom
 
Posts: 21192
Joined: Wed 15. Oct 2008, 16:00
Location: Krefeld

Re: Bamboo: No Pressure sensivity in SAI

Postby Mona5 » Thu 17. May 2012, 07:09

It works now. Thank you :)
Mona5
 
Posts: 2
Joined: Sat 12. May 2012, 07:33


Return to Others